Headers problem

Sergio Álvarez listas at xergio.net
Thu Oct 27 18:21:19 CEST 2005


YEAH! The Stephan's reply works fine for me :D

I change the send method, now I use SMTP instead mail() function, and GMail recognice all fields correctly ;)

Thank you very much !


On Thu, 27 Oct 2005 15:01:48 +0200, Stephan Dahlmann <stephan at dahltronics.de> wrote:
> Hi Sergio,
> 
> i had the same problem when I used php mail() function.
> After switching to SMTP Auth everything worked fine.
> 
> It's not really a bugfix but at least a workaround ;)
> 
> greetings
> stephan
> 
> On Thu, 27 Oct 2005 14:40:12 +0000, Sergio ,varez <listas at xergio.net>
> wrote:
>>
>> Hi. I'm new here, first of all, sorry for my horrible english...
>>
>>
>>
>> I'm search in list archive and I found a reference to my issue:
>> http://lists.dorkzilla.org/archive/roundcube-dev/2005Oct/0155.html
>>
>>
>>
>> When I send an email to gmail (for example), it displays some headers in
>> the body os message, and can't interpretate From field:
>>
>>
>>
>>
>>
>>
>>
>>
>>
>> Date: Thu, 27 Oct 2005 14:05:23 +0000
>>
>>
>>
>> From: Sergio =?ISO-8859-1?Q?=C1lvarez?= <mail at miserver>
>>
>> Reply-To: Sergio at xergio.net, =?ISO-8859-1?Q?=C1lvarez?=@xergio.net
>>
>> Message-ID: <be59b37fa6e130cc01cd934323cd21eb at xergio.net>
>>
>>
>>
>> X-Sender: mail at myserver
>>
>>
>>
>> User-Agent: RoundCube Webmail/0.1-20051021
>>
>>
>>
>> Content-Type: text/plain; charset="UTF-8"
>>
>>
>>
>> Content-Transfer-Encoding: 7bit
>>
>>
>>
>>
>>
>>
>>
>>
>>
>> Whitch is the problem? It's mine or it's a "bug"'s RoundCube?
>>
>>
>>
>> Thanks you!





More information about the Dev mailing list