RoundCube Newbie

John Woods john.woods at strethill.co.uk
Wed Feb 22 12:11:47 CET 2006


I am a new devotee to RoundCube mail and from what I see in the beat I am
very impressed. I am running on Win2003 server, PHP 5 and use hMailServer as
my mail server.

 

I have a couple of issues which you may be able to help me with (the first
is a very minor bug):

 

In the Personal Settings when setting User preferences the language in the
drop down list always defaults to English (US) even when the value in the
database is another language. However, it is possible to set the required
language.

 

Secondly, I am unable to view or access attachments. I have sent myself a
mail with a text attachment but cannot see how to view or download it. The
paperclip icon appears on the item in the inbox. What am I missing?

 

Thirdly, and possibly related to the above, I have had no issues reading
plain text emails but when they are in HTML or Rich Text format (reported
as: "This is a multi-part message in MIME format.") I am unable to see the
body of the mail. The headers appear and I can view them in the view source
but there is no sign of the body. As with the issue above the paperclip
appears on the item in the inbox.

 

Can anyone help.

 

  _____  

John R. Woods

Rcube 01b

Php 5.0

Win 2k3

hMailServer

IIS 6.0

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.roundcube.net/pipermail/dev/attachments/20060222/4a51b4ea/attachment.html>


More information about the Dev mailing list