Problem with recent versions and apache2(?)

Mark Edwards mark at antsclimbtree.com
Wed Jul 19 20:35:57 CEST 2006


Scratch that, I'm getting lots of these errors even with the latest  
trunk:

[Wed Jul 19 11:28:07 2006] [error] [client 192.168.1.105] PHP  
Warning:  Cannot modify header information - headers already sent in  
Unknown on line 0

Sometimes they result in a blank message window, but generally I can  
go on browsing.  I don't really get the pattern yet.

I'm reasonably sure this isn't a problem in my config files, as I  
have redone them many times with many different versions now.

Anyone have an idea what is causing this?  As far as I can tell, its  
limited to apache2.  I have an installation running 20060505 on an  
apache1 box, and it doesn't experience this.  I also found one other  
post referencing this, and it was apache2.

This is on Ubuntu 6.06.  Thanks!

On Jul 18, 2006, at 5:55 PM, Mark Edwards wrote:

> I just wanted to mention that there seems to be something wrong  
> with the roundcubemail-cvs-20060505 build currently available on  
> the sourceforge site.  The entire message list blanks out and the  
> apache2 logs get the old
>
> PHP Warning:  Cannot modify header information - headers already  
> sent in Unknown on line 0
>
> error message.
>
> I have tried with a few fresh copies, same results.  roundcubemail- 
> cvs-20060413 works fine, as does today's trunk.
>
> Incidentally, I got the trunk by using
>
> wget -m https://svn.roundcube.net/trunk/
>
> It seems to work fine.  Is something totally bunk about that method?
>
> --
> Mark Edwards
>
>
>
>


--
Mark Edwards






More information about the Dev mailing list