php 5.2.1 errors

till klimpong at gmail.com
Fri Feb 16 01:56:45 CET 2007


Hi,

On 2/15/07, Vahan Yerkanian <vahan at arminco.com> wrote:
> (...)
> Everything worked with PHP 5.2.0... So either something wrong with
> 5.2.1, or that regexp is invalid... Googling around found this related
> bug: http://bugs.php.net/bug.php?id=38327&edit=1

I just *love* the reply.

Anyway, try prefixing preg_*-call with an @ to surpress the error. See
what happens next. I'd also add to the bug you found - supply example
code and let them know that it broke from 5.2.0 to 5.2.1.

I am more concerned with the database error you also posted?

Also, I heard that serveral people boycotted the 5.2.0 release. For
example, the maintainer of Gentoo ebuilld "refused" to add it. So it
might not be broken now, but working after all. ;-)

Confused? Me too...

Cheers,
-- 
Till Klampaeckel
e: mailto:klimpong at gmail.com
p: +491704018676
l: http://beta.plazes.com/whereis/till

Want to know what's up in Berlin?
- http://berlin.metblogs.com




More information about the Dev mailing list