[feedback-wanted] structural changes (PHP5, MDB2)

till klimpong at gmail.com
Tue Jun 19 14:28:06 CEST 2007


On 6/19/07, Brett Patterson <brett at bpatterson.net> wrote:
> Depending upon the server (apache, lighttpd, etc.) an entirely new box
> is not necessary to run php4 and php5 concurrently ;)

Correct - I've managed to make it run with fcgi (Apache2). Then Gentoo
for example has this CONCURRENTPHP USE flag (which didn't work for me,
but is supposed to work), I've also had both modules (in different
Apaches with mod_proxy) on FreeBSD.

It's doable, but not so pretty.

Till




More information about the Dev mailing list