[RCD] DB or MDB2

till klimpong at gmail.com
Thu Aug 14 22:02:25 CEST 2008


On Tue, Aug 12, 2008 at 7:42 PM, chris# <chris#@codewarehouse.net> wrote:
>
>
>
> On Tue, 12 Aug 2008 19:22:02 -0400, till <klimpong at gmail.com> wrote:
>> On Tue, Aug 12, 2008 at 7:15 PM, chris# <chris#@codewarehouse.net> wrote:
>>>
>>> ..OOPS...
>>>
>>> On Wed, 6 Aug 2008 10:50:19 +0200, "Stefan Novak" <stefan.novak at bnet.at>
>> wrote:
>>>>> Do we support both drivers still?
>>> Sorry, I read the question too fast. Let me rephrase my last response.
>>>
>>> I believe the DB driver /should/ continue to be supported.
>>
>> http://pear.php.net/package/DB
>>
>> Any reason why we should support software that is outdated? :)
>
> Realizing for a long that "obsolescence is key". Pretty much makes all software "outdated"
> later than a month, or two. But given that DB, and it's associated drivers are still included
> in all major "distros" "ports/package" systems. I wonder "whos" driving obsolescence in
> this case. RC?
>
> On another note, has anyone conclusively confirmed that the (fread | fr)_length issue has
> disappeared using MDB2 with RC?

Software is outdated when updates are available or when they are
superceeded by another. I am not talking about running bleeding edge
code. MDB2 excels DB in many ways, not just in more recent updates.

Anyway, my vote stands - remove code we don't need. If distros wanna
drag DB along it's probably because of dependencies in other software.
Let's remove ours and make it easier for them to get rid off it. ;)))

Till
_______________________________________________
List info: http://lists.roundcube.net/dev/



More information about the Dev mailing list