[RCD] Incompatibility with PHP 5.2.10?

till klimpong at gmail.com
Sun Jul 5 03:30:46 CEST 2009


To update this:
http://bugs.php.net/bug.php?id=48775&thanks=6

In a nutshell, I compiled PHP from source and had zero issues with
RoundCube and PHP 5.2.10. I think the Gentoo port has a bug, I
wouldn't know what it is otherwise. Maybe an arch is broken? So
generally there is NO incompatibility issue with PHP 5.2.10.

Till

On Fri, Jul 3, 2009 at 8:42 PM, till<klimpong at gmail.com> wrote:
> Make sure to add a script there which has reproducible code. Saying
> "it happens in X" generally doesn't appeal to the php folks. ;-)
>
> Till
>
> On Fri, Jul 3, 2009 at 8:25 PM, A.L.E.C<alec at alec.pl> wrote:
>> A.L.E.C wrote:
>>
>>> I have no idea, but just want to say that it works for me with PHP
>>> 5.2.10 on gentoo.
>>
>> And here is a bug request http://bugs.php.net/bug.php?id=48775&edit=1
>>
_______________________________________________
List info: http://lists.roundcube.net/dev/



More information about the Dev mailing list