[RCD] New version 0.4-beta released

A.L.E.C alec at alec.pl
Fri Apr 23 14:23:11 CEST 2010


Denny Lin wrote:

> By the way, does the beta work properly with PHP 5.3? I encountered the
> problem in ticket #1486279 while using PHP 5.3 with 0.3.1.

This is a bug in MDB2's mysqli driver and has not been fixed yet. Use 
mysql driver instead. I'll work on this when I'll have PHP5.3 on my box. 
I'm waiting for Ubuntu 10.4, so maybe before 0.4-stable... ;)

-- 
Aleksander 'A.L.E.C' Machniak http://alec.pl gg:2275252
LAN Management System Developer http://lms.org.pl
Roundcube Webmail Developer http://roundcube.net


_______________________________________________
List info: http://lists.roundcube.net/dev/



More information about the Dev mailing list