[RCD] New version 0.4-beta released

Denny Lin dennylin93 at hs.ntnu.edu.tw
Fri Apr 23 14:53:22 CEST 2010


On Fri, Apr 23, 2010 at 02:23:11PM +0200, A.L.E.C wrote:
> Denny Lin wrote:
> 
> > By the way, does the beta work properly with PHP 5.3? I encountered the
> > problem in ticket #1486279 while using PHP 5.3 with 0.3.1.
> 
> This is a bug in MDB2's mysqli driver and has not been fixed yet. Use 
> mysql driver instead. I'll work on this when I'll have PHP5.3 on my box. 
> I'm waiting for Ubuntu 10.4, so maybe before 0.4-stable... ;)

Is there any way I can help out with this problem? I have a few FreeBSD
boxes with PHP 5.3 and MySQL 5.1 installed, so I can do some debugging
if necessary.

-- 
Denny Lin
_______________________________________________
List info: http://lists.roundcube.net/dev/



More information about the Dev mailing list