[RCD] plugin-compat question

A.L.E.C alec at alec.pl
Fri Mar 19 19:29:42 CET 2010


till wrote:

> does anyone develop a plugin that requires a certain RoundCube version
> -- e.g. because it's using a hook that was introduced after 0.3.x
> (maybe in trunk), etc..?

virtuser_file, virtuser_query plugins are using new hooks. Current 
managesieve is also using one small feature from trunk.

-- 
Aleksander 'A.L.E.C' Machniak http://alec.pl gg:2275252
LAN Management System Developer http://lms.org.pl
Roundcube Webmail Developer http://roundcube.net
_______________________________________________
List info: http://lists.roundcube.net/dev/



More information about the Dev mailing list