[RCD] plugin-compat question

till klimpong at gmail.com
Fri Mar 19 19:48:24 CET 2010


On Fri, Mar 19, 2010 at 7:29 PM, A.L.E.C <alec at alec.pl> wrote:
> till wrote:
>
>> does anyone develop a plugin that requires a certain RoundCube version
>> -- e.g. because it's using a hook that was introduced after 0.3.x
>> (maybe in trunk), etc..?
>
> virtuser_file, virtuser_query plugins are using new hooks. Current
> managesieve is also using one small feature from trunk.
>

Ok, good to know. I'll check them out as examples.

We want to write a post-install script to check against RoundCube's
version (in case it has not been installed using our installer).

Till
_______________________________________________
List info: http://lists.roundcube.net/dev/



More information about the Dev mailing list