[RCD] hook/event names unification

Thomas Bruederli roundcube at gmail.com
Fri May 21 14:51:04 CEST 2010


On Fri, May 21, 2010 at 10:45, Cor Bosman <cor at xs4all.nl> wrote:
> Any way you can support both names between say 0.4 and 0.5? To give plugin authors a bit more time to change their plugins? Or is 0.4 not imminent?

This is mandatory for me. In order to provide backward compatibility
the plugin_api class could maintain a mapping list and also call the
"old" hooks.

Let's create a ticket for that and assign it to 0.5, OK?

~Thomas
_______________________________________________
List info: http://lists.roundcube.net/dev/



More information about the Dev mailing list