[RCD] Error: setcookie() expects at most 6 parameters, 7 given

A.L.E.C alec at alec.pl
Fri Sep 17 08:45:15 CEST 2010


On 17.09.2010 08:42, Zhang Huangbin wrote:

>> Upgrade to php 5.2. It's in Roundcube requirements.
> 
> How can i use it with php-5.1.x?

We have such requirement for some reason. One is that we don't want to
spent time for bug/feature workarounds. So, if you like, fight with this
alone. Sorry.

-- 
Aleksander 'A.L.E.C' Machniak http://alec.pl gg:2275252
LAN Management System Developer http://lms.org.pl
Roundcube Webmail Developer http://roundcube.net
_______________________________________________
List info: http://lists.roundcube.net/dev/
BT/aba52c80



More information about the Dev mailing list