[RCD] Error with v0.6: Your session is invalid or expired.

Zhang Huangbin zhbmaillistonly at gmail.com
Sun Dec 11 14:06:44 CET 2011


Forgot to mention that the same issue occurs with Roundcube-0.7-beta. 

----
Zhang Huangbin

iRedMail: Open Source Mail Server Solution for Red Hat Enterprise Linux,
CentOS, Scientific Linux, Debian, Ubuntu, openSUSE, FreeBSD:
http://www.iredmail.org/


On Sunday, December 11, 2011 at 9:01 PM, Zhang Huangbin wrote:

> Dear all, 
> 
> Update of this issue (original thread: http://www.mail-archive.com/dev@lists.roundcube.net/msg08244.html):
> 
> I tested Roundcube-0.6-stable on openSUSE-12.1 and CentOS 6, Ubuntu 11.10, here's summary:
> 
> - It occurs on openSUSE-12.1 (both 12.1 RC or final release).
> - This issue doesn't occur on CentOS 6, Ubuntu 11.10.
> 
> Looks like it's an openSUSE special issue, hope developers can help test/debug/fix it.
> 
> Package list on Ubuntu 11.10:
> 
> root at u1110:~# dpkg -l "apache*" | grep '^ii' | awk '{print $2"-"$3}'
> apache2-2.2.20-1ubuntu1.1
> apache2-mpm-prefork-2.2.20-1ubuntu1.1
> apache2-utils-2.2.20-1ubuntu1.1
> apache2.2-bin-2.2.20-1ubuntu1.1
> apache2.2-common-2.2.20-1ubuntu1.1
> root at u1110:~# dpkg -l "php*" | grep '^ii' | awk '{print $2"-"$3}'
> php-net-ldap2-2.0.9-1
> php-pear-5.3.6-13ubuntu3.2
> php5-5.3.6-13ubuntu3.2
> php5-cli-5.3.6-13ubuntu3.2
> php5-common-5.3.6-13ubuntu3.2
> php5-dev-5.3.6-13ubuntu3.2
> php5-gd-5.3.6-13ubuntu3.2
> php5-imap-5.3.5-0ubuntu2
> php5-ldap-5.3.6-13ubuntu3.2
> php5-mcrypt-5.3.5-0ubuntu1
> php5-mysql-5.3.6-13ubuntu3.2
> 
> 
> 
> Package list on openSUSE-12.1 (final release):
> 
> suse:~ # rpm -qa "apache*"
> apache2-mod_wsgi-3.3-6.1.2.x86_64
> apache2-prefork-2.2.21-3.4.1.x86_64
> apache2-utils-2.2.21-3.4.1.x86_64
> apache2-mod_php5-5.3.8-4.2.1.x86_64
> apache2-2.2.21-3.4.1.x86_64
> suse:~ # rpm -qa "php*"
> php5-openssl-5.3.8-4.2.1.x86_64
> php5-intl-5.3.8-4.2.1.x86_64
> php5-dom-5.3.8-4.2.1.x86_64
> php5-xmlreader-5.3.8-4.2.1.x86_64
> php5-5.3.8-4.2.1.x86_64
> php5-xmlwriter-5.3.8-4.2.1.x86_64
> php5-mcrypt-5.3.8-4.2.1.x86_64
> php5-iconv-5.3.8-4.2.1.x86_64
> php5-ctype-5.3.8-4.2.1.x86_64
> php5-sqlite-5.3.8-4.2.1.x86_64
> php5-tokenizer-5.3.8-4.2.1.x86_64
> php5-mbstring-5.3.8-4.2.1.x86_64
> php5-gettext-5.3.8-4.2.1.x86_64
> php5-mysql-5.3.8-4.2.1.x86_64
> php5-pdo-5.3.8-4.2.1.x86_64
> php5-json-5.3.8-4.2.1.x86_64
> php5-fileinfo-5.3.8-4.2.1.x86_64
> php5-ldap-5.3.8-4.2.1.x86_64
> 
> 
> 
> ----
> Zhang Huangbin
> 
> iRedMail: Open Source Mail Server Solution for Red Hat Enterprise Linux,
> CentOS, Scientific Linux, Debian, Ubuntu, openSUSE, FreeBSD:
> http://www.iredmail.org/



_______________________________________________
List info: http://lists.roundcube.net/dev/
BT/aba52c80



More information about the Dev mailing list