[RCD] opera bug?

Claudio Kuenzler ck at claudiokuenzler.com
Thu May 3 09:04:44 CEST 2012


On Wed, May 2, 2012 at 8:20 PM, Cor Bosman <cor at xs4all.nl> wrote:

> Could someone try to reproduce a bug ive been seeing with Opera. Im
> getting customer reports and i can reproduce it myself.
>
> Start a compose in Opera, and then copy some text from someplace. Now
> paste this into the compose editor in HTML Mode. If I do this a few times,
> and clear the editor a few times, eventually the whole editor locks up and
> I cant paste anymore. It seems to happen around the first draft save, but
> that could be a coincidence.
>

Just tried to check it on my Roundcube environment and installed latest
Oracle (11.62). To my big surprise the compose action is not even possible,
the input fields are overlaying each other. Furthermore the HTML Editor is
not even loaded. See screenshot attached.
Does that work for you?


>
> I am running the very latest 0.7.2-svn
>

I'm running 0.7.2 - stable.


> Cor
>
> _______________________________________________
> Roundcube Development discussion mailing list
> dev at lists.roundcube.net
> http://lists.roundcube.net/mailman/listinfo/dev
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.roundcube.net/pipermail/dev/attachments/20120503/cd4ceb2f/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: opera-roundcube-compose.JPG
Type: image/jpeg
Size: 33464 bytes
Desc: not available
URL: <http://lists.roundcube.net/pipermail/dev/attachments/20120503/cd4ceb2f/attachment-0001.jpe>


More information about the dev mailing list