[RCD] Plugin repository - with Composer?

till klimpong at gmail.com
Tue Oct 23 01:23:22 CEST 2012


On Tuesday, October 23, 2012 at 12:55 AM, Dominic Lüchinger wrote:  
> > composer doesn't require PHP 5.3 namespaces.
>  
>  
>  
> You got me wrong. I know that you can use composer with packages, that
> aren't using PHP 5.3 and namespaces.
> What I ment is the requirement to run composer. This requirement is 'PHP
> 5.3.2 or above' ( https://github.com/composer/composer#requirements )

Oh no! ;-)  
>  
> >  
> > Anyhow — I made good progress over the weekend. Hoping to publish something by Wednesday.
>  
> Dominic
> _______________________________________________
> Roundcube Development discussion mailing list
> dev at lists.roundcube.net (mailto:dev at lists.roundcube.net)
> http://lists.roundcube.net/mailman/listinfo/dev





More information about the dev mailing list