[RCD] ServerError with php 5.4.8 rc 0.8.2

Aleksandar Lazic al-roundcubedev at none.at
Tue Oct 23 23:38:37 CEST 2012


Hi,

today I had some Server Errors.

PHP: 5.4.8
Server API: FPM/FastCGI

Build:
'./configure' '--prefix=/home/phpapps/installed/php5.4' '--enable-fpm' 
'--with-fpm-user=phpapps' '--with-fpm-group=phpapps' '--with-openssl' 
'--with-zlib' '--with-gd' '--enable-exif' '--with-jpeg-dir' 
'--with-png-dir' '--with-mysql=mysqlnd' '--with-mysqli=mysqlnd' 
'--with-pdo-mysql=mysqlnd' '--with-iconv-dir' '--enable-mbstring' 
'--enable-intl' '--with-mcrypt' '--with-imap' '--with-imap-ssl' 
'--with-kerberos' '--with-pspell' '--enable-ftp' '--with-freetype-dir' 
'--enable-zip' '--with-bz2' '--with-curl' '--enable-soap' '--with-tidy'

xdebug trace

http://download.none.at/php-5.4.8_rc-0.8.2_02.txt

What could this be?

Best regards
Aleks


More information about the dev mailing list