[RCD] ServerError with php 5.4.8 rc 0.8.2

Aleksandar Lazic al-roundcubedev at none.at
Sat Oct 27 02:31:27 CEST 2012


After recompiling php many times the setup works now.

I have also switched to local imap server.

For me the problem is solved, thanks to all for support and patient.

Best Regards
Aleks

----- Message from till <klimpong at gmail.com> ---------
    Date: Fri, 26 Oct 2012 13:16:09 +0200
    From: till <klimpong at gmail.com>
Subject: Re: [RCD] ServerError with php 5.4.8 rc 0.8.2
      To: al-roundcubedev at none.at, Roundcube Development discussion  
mailing list <dev at lists.roundcube.net>


> That's weird — nothing in the RoundCube logs or PHP logs?
>
> Maybe open the console (in Chrome: Command+Alt+J) and see what the  
> ajax request says.
>
> On Friday, October 26, 2012 at 12:44 AM, Aleksandar Lazic wrote:
>
>> That's the problem I have no error message in the log just the popup
>> and message in the last line 'Serverfehler!'.
>>
>>
>> Am 26-10-2012 00:12, schrieb till:
>> > On Thursday, October 25, 2012 at 11:57 PM, Aleksandar Lazic wrote:
>> >
>> > > Hi,
>> > >
>> > > looks to me a that this bug could be the problem.
>> > >
>> > > https://bugs.php.net/bug.php?id=63266
>> > >
>> > > I use libc-client2007e on Ubuntu 12.04.1 LTS (64).
>> > >
>> > > does anybody have the same setup and have seen the same error?
>> > What's in the log files, etc..? You still didn't share an error
>> > message.
>> >
>> > Thanks.
>>
>> _______________________________________________
>> Roundcube Development discussion mailing list
>> dev at lists.roundcube.net (mailto:dev at lists.roundcube.net)
>> http://lists.roundcube.net/mailman/listinfo/dev


----- End message from till <klimpong at gmail.com> -----





More information about the dev mailing list