[RCD] HTML vs Text issues

Michael Heydekamp listuser at freexp.de
Mon Apr 1 21:56:12 CEST 2013


As there was no response to the issue below yet - shall I open a ticket?

To me, the loss of data in the text part upon composing a HTML message with
RC is a major issue. The incorrect quote levels may be be a minor issue, but
are still an issue.

The message in question has been produced with RC 0.8.5, BTW.

Cheers,
-- 
Michael Heydekamp
Co-Admin freexp.de
Düsseldorf/Germany


Am 24.03.2013 20:07, schrieb Michael Heydekamp:

> I'm referring to the multipart7alternative message of Manfred Usselmann in
> this list, 23.03.2013, 08:51.
> 
> In the HTML part, the quote levels get incorrect upon replying (quoted and
> new text have the same quote level then, although they look ok when
> displaying the message), and there are blank lines in the quoted part of
> Manfred's message where they weren't in the original before.
> 
> But the text part is even worse: The format is totally garbled, and even
> more worse, a lot of text is completely missing.
> 
> Look at the line ...
> 
> -------------------------------
>> Yes, that's what we currently
> have.
> -------------------------------
> 
> ...for instance. Why is it formatted/wrapped this way if it is correct in
> the HTML part? And where is all the text gone?
> 
> See images attached.
> 
> Cheers,
> -- 
> Michael Heydekamp
> Co-Admin freexp.de
> Düsseldorf/Germany
> _______________________________________________
> Roundcube Development discussion mailing list
> dev at lists.roundcube.net
> http://lists.roundcube.net/mailman/listinfo/dev


More information about the dev mailing list