[RCD] new_user_dialog broken in 0.9

Victor Benincasa vbenincasa at gmail.com
Fri Apr 19 00:27:34 CEST 2013


Please try this patch:

https://github.com/roundcube/roundcubemail/commit/39062647473c7ff105fff7e5295ee9c0ca931e32


--
*Victor Benincasa*
# *Mobile*: +55 (11) 99222-7227 | *Nextel*: 55*11*51775 | *Skype*:
vbenincasa
# *CTO / CIO* :: Networks, Applications, Systems, Security, Advanced Support



On Thu, Apr 18, 2013 at 7:04 PM, Kelsey Cummings <kgc at corp.sonic.net> wrote:

> It seems like the new_user_dialog plugin is broken in 0.9 - when enabled
> it prompts a new user correctly to complete the identity but clicking on
> save simply causes it to redisplay with the provided information.  It
> does not display again if the page is refreshed.  It isn't reporting an
> error in the logs and is exhibits when all other plugins are disabled.
>
> The behavior appears to be browser independent.
>
> Would devs rather see bugs like this brought to this list or posted to
> trac?
>
> --
> Kelsey Cummings - kgc at corp.sonic.net      sonic.net, inc.
> System Architect                          2260 Apollo Way
> 707.522.1000                              Santa Rosa, CA 95407
> _______________________________________________
> Roundcube Development discussion mailing list
> dev at lists.roundcube.net
> http://lists.roundcube.net/mailman/listinfo/dev
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.roundcube.net/pipermail/dev/attachments/20130418/eb839f9a/attachment.html>


More information about the dev mailing list