[RCD] Text/HTML toggle

Michael Heydekamp listuser at freexp.de
Sun Mar 17 11:51:28 CET 2013


Am 17.03.2013 11:32, schrieb A.L.E.C:
> On 03/17/2013 11:23 AM, Michael Heydekamp wrote:

>>> I just keeped the old behaviour of converting HTML part to the
>>> attachment when displaying a message in text mode.
>>
>> This "old" behaviour is new to me. In the past, simply the HTML part was
>> shown instead of the text part (rather than showing the HTML part in a
>> separate window as an attachment).
>>
>> Probably this behaviour has been changed along with the invention of the
>> toggle? I'm just not sure why I should want to see the HTML part in a
>> separate attachment window.
> 
> It is displayed ONLY when viewing in text mode, no? Create a ticket.

Hmm, not sure what you mean. But anyway, my memory served me wrong
apparently: I just tested the "HTML message" link with 0.8.4, and indeed the
HTML part is shown in a separate window in attachment style upon clicking
it.

The link is of course only there if the text part of the message is being
displayed, but what should be wrong with that...?

>> I just realized that it apparently depends on the message being viewed. I
>> couldn't figure out what exactly causes the behaviour I described, but I
>> could send you a particular message with which you will be able to reproduce
>> it. I just don't want to post it to the list. Please advise.
> 
> So, this most likely is not related to this new feature. You can send
> the message to me.

Will do. With 0.8.4, the "HTML message" link works as it should with this
particular message, so at least there must have been a change somewehere.
(Days ago the attachment links didn't work at all anymore in 0.9-git,
probably this is a place to look at.)

Cheers,
-- 
Michael Heydekamp
Co-Admin freexp.de
Düsseldorf/Germany


More information about the dev mailing list