[RCD] Security updates 0.8.6 and 0.7.3 for save-pref vulnerability

A.L.E.C alec at alec.pl
Fri Mar 29 08:41:09 CET 2013


On 03/29/2013 08:21 AM, Vladislav Bogdanov wrote:

> Thanks.
> That means that versions before 0.4.1 are not affected.

No, that's not what I've said. Most likely 0.4.0 is also vulnerable.
Commit you provided is just some git checkout before stable release.

-- 
Aleksander 'A.L.E.C' Machniak
LAN Management System Developer [http://lms.org.pl]
Roundcube Webmail Developer  [http://roundcube.net]
---------------------------------------------------
PGP: 19359DC1 @@ GG: 2275252 @@ WWW: http://alec.pl


More information about the dev mailing list