[RCD] Cursor-up in Editor occasionally not working

Michael Heydekamp listuser at freexp.de
Mon Oct 14 11:53:46 CEST 2013


JFTR: The problem below is not a Roundcube issue. I just had the same
problem in the editor box when creating a ticket in trac. Seems to be an IE9
issue (never had that with IE8). Still no idea how to reproduce it.

Cheers,
-- 
Michael Heydekamp
Co-Admin freexp.de
Düsseldorf/Germany


Am 09.10.2013 10:33, schrieb Michael Heydekamp:

> I'm currently working on a Win7/32 Home Premium machine with IE9 and RC
> 1.0-git.
> 
> First I thought the Cursor-up key of the keyboard is defective, but then I
> realized that it's working fine anywhere else - except in the message editor
> of Roundcube while composing a message. It moves the cursor either just one
> line up or even no line up. It also depends if you are in a text block
> preceded with a quote char ">", or in an empty line, or in a "normal" (not
> quoted) text block.
> 
> Has anybody else encountered such a behaviour already?
> 
> Afterwards I realized that upon composing the next message, the key is
> working fine again in the message editor of Roundcube. So this behaviour is
> not consistent, and unfortunately I wasn't able to find a replicable
> scenario yet. :( But I have encountered it more than once already, so there
> must be one.
> 
> Cheers,
> -- 
> Michael Heydekamp
> Co-Admin freexp.de
> Düsseldorf/Germany
> _______________________________________________
> Roundcube Development discussion mailing list
> dev at lists.roundcube.net
> http://lists.roundcube.net/mailman/listinfo/dev


More information about the dev mailing list