[RCD] Compatibility problems with contextmenu plugin (was: contextmenu plugin new version - cal for testers and feedback)

Michael Heydekamp listuser at freexp.de
Sun May 4 21:28:57 CEST 2014


Am 25.04.2014 00:38, schrieb Michael Heydekamp:
> Am 24.04.2014 23:57, schrieb Phil Weir:
> 
>> Points 1 and 2 from your email I'm going to simply ignore. Microsoft do
>> not support Windows XP any more, there is no way I'm going to.
> 
> :-(
> 
> BTW #1: MS does still support WinXP, you hast have to pay for it. Just like
> the British and the Dutch government for instance did:
> http://www.pcworld.com/article/2140840/windows-xp-chronicle-of-a-death-foretold.html
> http://www.zdnet.com/dutch-government-pays-millions-to-extend-microsoft-xp-support-7000028116/
> 
> BTW #2: It's not about supporting WinXP anyway, but supporting IE<=10. We
> had a discussion about that here. It would be a bit of a strange situation
> if RC would still support it, but this or that plugin would not.

As I said already in a later message, the above should of course read "but
supporting IE<=8".

This weekend, I again ran into the situation that I needed to get access to
my e-mails on a "foreign" Win7 computer with IE8 (at the BMW branch in
Düsseldorf, BTW), and couldn't load the messages due to the problem with
contextmenu that I already described.

Is there really no chance to get a working combination of RC 1.0, Win7/IE8
and a recent contextmenu version...?

Cheers,
-- 
Michael Heydekamp
Co-Admin freexp.de
Düsseldorf/Germany


More information about the dev mailing list