[RCD] Submenus of contextmenu not accessible anymore in 1.2-git

Michael Heydekamp listuser at freexp.de
Thu Apr 2 01:53:56 CEST 2015


Thanks, Phil,

upgrade to contextmenu 2.1.1 did the trick. :)

Just still don't know how we can automatically get aware of required plugin
updates.

Cheers,
-- 
Michael Heydekamp
Co-Admin freexp.de
Düsseldorf/Germany


Am 23.03.2015 09:03, schrieb Phil Weir:

>> Currently submenus of contextmenu plugin are not accessible anymore in
>> 1.2-git, just a very small white rectangle is being shown instead.
>>
> 
> Please file bugs for the contextmenu plugin here
> https://github.com/JohnDoh/Roundcube-Plugin-Context-Menu/issues. Please
> provide the version of the contextmenu plugin as well as the name of the
> skin and browser you are using. It should be 2.1.1 or git-master. There
> was a small change in both the Classic and Larry skins before Roundcube
> 1.1.1 which meant a change had to be made in contextmenu.
> 
> Thanks,
> 
> Phil


More information about the dev mailing list