[RCD] Require mbstring and ssl extensions

martijn.thie at kpn.com martijn.thie at kpn.com
Fri Jun 12 10:43:47 CEST 2015


From: dev-bounces at lists.roundcube.net [mailto:dev-bounces at lists.roundcube.net] On Behalf Of A.L.E.C
> Any reasons for not doing this?
> http://trac.roundcube.net/ticket/1490415

SSL? Do you mean the OpenSSL extension?
There might be problems for hosts that don't provide SSL (webhosters with multiple sites on one IP) when requiring the OpenSSL extension. As they need to have it installed (and the correct version).

Regards,
Martijn



More information about the dev mailing list