[RCD] Require mbstring and ssl extensions

Reindl Harald h.reindl at thelounge.net
Fri Jun 12 11:07:27 CEST 2015



Am 12.06.2015 um 10:43 schrieb martijn.thie at kpn.com:
> From: dev-bounces at lists.roundcube.net [mailto:dev-bounces at lists.roundcube.net] On Behalf Of A.L.E.C
>> Any reasons for not doing this?
>> http://trac.roundcube.net/ticket/1490415
>
> SSL? Do you mean the OpenSSL extension?

just the php-extemsion

[harry at srv-rhsoft:~]$ php -m | grep openssl
openssl

> There might be problems for hosts that don't provide SSL (webhosters with multiple sites on one IP) when requiring the OpenSSL extension. As they need to have it installed (and the correct version).

that has *nothing* to do with TLS for the webhost itself and you hardly 
find any unix like server not having openssl installed because of system 
dependecnies

http://php.net/manual/en/book.openssl.php

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 181 bytes
Desc: OpenPGP digital signature
URL: <http://lists.roundcube.net/pipermail/dev/attachments/20150612/e44947dc/attachment.sig>


More information about the dev mailing list