[RCD] pgp encryption

devotedmystic . devotedmystic at gmail.com
Mon Jan 25 15:38:10 CET 2016


I found out that the issue is not related to enigma. I substituted the
enigma folder with the old (working) one, and same error. I overwrote also
the roundcube main files with the old version, and it worked again.

So, it's something in the main roundcube, but I could not find out where it
happens.

It is fully reproducible if you start from a fresh git clone.

Also managesieve produces a blank page. Other plugins seem to work fine.

On Mon, Jan 25, 2016 at 1:03 PM, devotedmystic . <devotedmystic at gmail.com>
wrote:

> I don't wonder that it works by you :)
>
> I checked all logs, tweaked, reinstalled everything... same result.
>
> As soos as this function is called, it does not get past that:
>
> $this->pgp_driver = new $driver($username);
>
> Something must have changed in the driver. I am on a Debian.
>
> On Mon, Jan 25, 2016 at 12:06 PM, A.L.E.C <alec at alec.pl> wrote:
>
>> On 01/25/2016 11:53 AM, devotedmystic . wrote:
>> > Checking Settings->PGP Keys, I get the following error:
>>
>> Works for me. In case of "Internal Server Error" there must be something
>> in the error log.
>>
>> --
>> Aleksander 'A.L.E.C' Machniak
>> Kolab Groupware Developer        [http://kolab.org]
>> Roundcube Webmail Developer  [http://roundcube.net]
>> ---------------------------------------------------
>> PGP: 19359DC1 @@ GG: 2275252 @@ WWW: http://alec.pl
>> _______________________________________________
>> Roundcube Development discussion mailing list
>> dev at lists.roundcube.net
>> http://lists.roundcube.net/mailman/listinfo/dev
>>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.roundcube.net/pipermail/dev/attachments/20160125/9c2e1c4b/attachment.html>


More information about the dev mailing list