[RCD] [RCU] Error "Invalid request! No data was saved."

Michael Heydekamp listuser at freexp.de
Fri Mar 11 00:25:35 CET 2016


Am 08.03.2016 15:05, schrieb Michael Heydekamp:
> Am 24.09.2015 09:16, schrieb A.L.E.C:
>> On 09/23/2015 10:53 PM, Michael Heydekamp wrote:
>>> But I'm hoping that one of the devs will shed some light on it, as to when
>>> this error will occur. I'm seeing it for a few weeks now.
>>
>> "Invalid request! No data was saved" indicates CSRF security token check
>> fails. Something is wrong with session or something (proxy?) removes
>> X-Roundcube-Request header (or less likely POST parameter).
>>
>> Test with disabled all plugins and use most recent stable version.
> 
> I didn't have the time and opportunity to investigate this further, so the
> problem did persist for approx. half a year now - and since a few days, all
> of a sudden it is gone.
> 
> As we didn't change anything at our end - did you do anything which could
> have solved the issue...?
> 
> I had the issue always when I logged in a second time but with a different
> (sub-)domain. The first attempt of the second login failed with "Invalid
> request!", the second attempt then worked.

And now the problem is back again. :(

What the heck can be the reason? Any hint appreciated.

Now sent to the dev-list, as no response in the users-list.

Cheers,
-- 
Michael Heydekamp
Co-Admin freexp.de
Düsseldorf/Germany


More information about the dev mailing list