[RoundCube Users] CVS from 20.01

crow crow at linux.org.ba
Sat Jan 21 10:21:37 CET 2006


Hello Jon,

The problem is that my utf8.class.php (in program/lib/) have only 173
line of code....
I try to update cvs from today 21.01 but there isnt any update...
main.inc is also from 21.01 (in program/include/)

output from log/errors:
---------
[21-Jan-2006 03:18:56] PHP Warning:  session_start(): Cannot send session cookie - headers already sent by (output started at /home/public_html/email/program/lib/utf8.class.php:346) in /home/public_html/email/program/include/main.inc on line 79
[21-Jan-2006 03:18:56] PHP Warning:  session_start(): Cannot send session cache limiter - headers already sent (output started at /home/public_html/email/program/lib/utf8.class.php:346) in /home/public_html/email/program/include/main.inc on line 79
[21-Jan-2006 03:18:56] PHP Warning:  Cannot modify header information - headers already sent by (output started at /home/public_html/email/program/lib/utf8.class.php:346) in /home/public_html/email/program/include/main.inc on line 628
---------

Thnx
Friday, January 20, 2006, 9:48:35 PM, you wrote:
> On Fri, 20 Jan 2006, crow wrote:
>> Last CVS from today:
>> Warning: session_start(): Cannot send session cache limiter - headers already sent
>> (output started at /home/public_html/email/program/lib/utf8.class.php:346) in
>> /home//public_html/email/program/include/main.inc on line 79

>         I am not getting this with the latest CVS, but you should try 
> erasing the extra carriage return (that I am assuming you have) on line
> 346 of utf8.class.php


> **************************************
> Jon Daley
> http://jon.limedaley.com/

> Before you criticize someone, you should walk a mile in their shoes.
> That way, when you criticize them,
>    you're a mile away and you have their shoes.






More information about the users mailing list