Blank Page Problem

Joe Bellus confluentlight at mac.com
Mon May 15 12:20:45 CEST 2006


I did get something from 8 though

* CAPABILITY IMAP4rev1 UIDPLUS CHILDREN NAMESPACE  
THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA IDLE ACL  
ACL2=UNION STARTTLS
cp01 OK CAPABILITY completed
Tried PLAIN: Resource id #32

<hr>



On May 15, 2006, at 5:14 AM, Joe Bellus wrote:

> Yeah its at 4
>
>
> On May 15, 2006, at 5:05 AM, David Stanford wrote:
>
>> Joe,
>>
>> Have your tried changing the debug_level variable in your  
>> main.inc.php file to something above 1 (4 or 8)?
>>
>> // system error reporting: 1 = log; 2 = report (not implemented  
>> yet), 4 = show, 8 = trace
>> $rcmail_config['debug_level'] = 1;
>>
>> Then you can check your logs/ directory and maybe find the cause  
>> of the problem.
>>
>> -David
>>
>> On 5/15/06, Joe Bellus <confluentlight at mac.com> wrote:
>> Hello,
>>
>> I was trying to install RoundCube and went through the install
>> guide.  Everything seems to of gone ok.  I get the login screen, but
>> after logging in I get a blank page.  It does create the records for
>> the user in the database (pgsql), but the page is just blank no
>> matter what I do, nothing in the source.  There are also no files in
>> the logs directory (its chmod'd to 777).
>>
>> Any Ideas?
>>
>>
>>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.roundcube.net/pipermail/users/attachments/20060515/53a6885d/attachment-0001.html>


More information about the users mailing list