RoundCube broken with php 5.2.0

Spil Oss spil.oss at googlemail.com
Tue Nov 7 20:28:18 CET 2006


Reverting back to 5.1.6 solved my problem.

Now that I've found the pkg_create utilty, testing and reverting back
will become eastier.

Mind you, there are reports of people succesfully running roundcube on
php 5.2.0, so you might try it on a test-box and then deploy if
succesful.
There must be something special with my setup that breaks roundcube....

Kind regards,

Spil.

On 07/11/06, Brady J. Frey <brady at dotfive.com> wrote:
> I'll dig around today as well with my IT reps, I was just about to
> upgrade my OS X servers to 5.2 - so you just saved me some headache -
> it's appreciated:) If I find anything good, I'll let you know.
>
> Spil Oss wrote:
> > No chroot, register_global = Off (as it was before I upgraded to php
> > 5.2.x)
> >
> > httpd-error.log:
> > [Tue Nov 07 14:12:43 2006] [notice] child pid 32498 exit signal
> > Segmentation fault (11)
> >
> > So somehow RoundCube triggers a segfault in apache.
> > Posting in freebsd-ports to see if anything comes up there about the
> > 5.2.0 port
> >
> > Kind regards,
> >
> > Spil.
> >
> >
> > On 07/11/06, jorge severino <severino.jorge at gmail.com> wrote:
> >> register_global?
> >> chroot?
> >>
> >>
> >> 2006/11/7, Spil Oss <spil.oss at googlemail.com>:
> >> > Hi All,
> >> >
> >> > Just upgraded to php-5.2.0 and since then, all I get when I login is
> >> > an empty page. Anybody have a clue on how to get this thing started
> >> > again?
> >> >
> >> > FreeBSD 6.1-p10
> >> > php 5.2.0 / suhosin patch
> >> > eaccelerator 0.95rc2
> >> >
> >> > Kind regards,
> >> >
> >> > Spil
> >> >
> >> >
> >> >
> >>
> >>
> >
> >
>
>




More information about the users mailing list