RoundCube broken with php 5.2.0

Moritz mo at agrav.org
Wed Nov 8 10:39:50 CET 2006


Spil Oss wrote:
> Reverting back to 5.1.6 solved my problem.

> Mind you, there are reports of people succesfully running roundcube on
> php 5.2.0, so you might try it on a test-box and then deploy if
> succesful.
> There must be something special with my setup that breaks roundcube....

I can confirm this. I have roundcube running on PHP 5.2.0 and it seems
to work fine.

My system details:

 - roundcube v0.1-beta2
 - PHP 5.2.0-0.dotdeb.1 with Suhosin-Patch 0.9.6
 - Debian 3.1

> Kind regards,
> 
> Spil.

Regards,
-- 
Moritz

mo at agrav.org | mo.agrav.org | luna.agrav.org/~mo

Get my GPG key fingerprint here:
https://luna.agrav.org/~mo/gpg/





More information about the users mailing list