RoundCube broken with php 5.2.0

Spil Oss spil.oss at googlemail.com
Thu Nov 9 13:43:15 CET 2006


Hi All,

Now running php compiled with --enable-debug so I could create a dump
backtrace, and guess what, RoundCube is no longer segfaulting on
RoundCube.

Anyone able to explain this behaviour?

Kind regards,

Spil

On 09/11/06, Spil Oss <spil.oss at googlemail.com> wrote:
> No such luck....
>
> Ran portupgrade -rf php5 and still rouncube fails. If anyone has any
> suggestions on how to make roundcube more verbose, I'm open for
> suggestions!
>
> Kind regards,
>
> Spil.
>
> On 08/11/06, Spil Oss <spil.oss at googlemail.com> wrote:
> > Hi All,
> >
> > Just pulled the 20061108 snapshot and now succesfully able to build
> > pear again (open_basedir restriction gave me headaches). Will try
> > again, also rebuilding PEAR.
> >
> > As always, determined to make pigs fly!
> >
> > Kind regards,
> >
> > Spil.
> >
> > On 08/11/06, Moritz <mo at agrav.org> wrote:
> > > Spil Oss wrote:
> > > > Reverting back to 5.1.6 solved my problem.
> > >
> > > > Mind you, there are reports of people succesfully running roundcube on
> > > > php 5.2.0, so you might try it on a test-box and then deploy if
> > > > succesful.
> > > > There must be something special with my setup that breaks roundcube....
> > >
> > > I can confirm this. I have roundcube running on PHP 5.2.0 and it seems
> > > to work fine.
> > >
> > > My system details:
> > >
> > >  - roundcube v0.1-beta2
> > >  - PHP 5.2.0-0.dotdeb.1 with Suhosin-Patch 0.9.6
> > >  - Debian 3.1
> > >
> > > > Kind regards,
> > > >
> > > > Spil.
> > >
> > > Regards,
> > > --
> > > Moritz
> > >
> > > mo at agrav.org | mo.agrav.org | luna.agrav.org/~mo
> > >
> > > Get my GPG key fingerprint here:
> > > https://luna.agrav.org/~mo/gpg/
> > >
> > >
> >
>




More information about the users mailing list