problem with installation

Elliot Ting bigfaucet at gmail.com
Wed Sep 27 02:58:04 CEST 2006


You can check the webserver's logs for error details.

On 9/27/06, Markus Mobius <mobius at fas.harvard.edu> wrote:
> Hi,
>
> I followed all the instructions and was able to install Roundcube just
> fine. However, it does not let me login. I changed the config settings
> as follows:
>
> // the mail host chosen to perform the log-in
> // leave blank to show a textbox at login, give a list of hosts
> // to display a pulldown menu or set one host as string.
> // To use SSL connection, enter ssl://hostname:993
> $rcmail_config['default_host'] = 'ssl://mail.fas.harvard.edu:993';
>
> // TCP port used for IMAP connections
> $rcmail_config['default_port'] = 993;
>
>
> The error log shows the following problem:
>
> [26-Sep-2006 14:24:22 -0400] IMAP Error: Could not connect to
> ssl://mail.fas.harvard.edu at port 993: The operation completed
> successfully. in  on line 0
>
> I don't understand what this error message means. The database settings
> seem to all work.
>
> I tried logging in as username/password and also as
> username at fas.harvard.edu and password. I also tried another (secure)
> mail server and had the same problem. I suspect that it has something to
> do with the communication between Roundcube and the IMAP server - but
> the error message above was too cryptic for me to investigate any further.
>
> Any suggestions would be much appreciated.
>
> Best,
>
> Markus Mobius




More information about the users mailing list