[RCU] Double emails

Chris Clonch chris at theclonchs.com
Thu Nov 15 21:57:48 CET 2007


Nope, I take it back.  All of the doubles disappeared from my inbox right
after I made the configuration change, but now they are back.  And now RC
fails to load pages every now and again.  I bet this is the side-effect
(slowness) warned about in the config.

-Chris

On Thu, 15 Nov 2007 15:45:40 -0500, chris <chris at theclonchs.com> wrote:
> Setting $rcmail_config['skip_deleted'] to TRUE seems to fix it.  Not sure
> why, but it does.  Maybe dovecot "sees" the email when it first enters
> postfix's queue prior to handing to amavisd-new and marks the message as
> deleted once it has been sent for scanning?
> 
> -Chris
> 
> On Thu, 15 Nov 2007 12:59:01 -0500, chris <chris at theclonchs.com> wrote:
>> I thought I had seen this posted before, but I can't find it.
>>
>> Anyways, after implementing spamassassin via amavisd-new I am now
> getting
>> double emails in my inbox.  I'm running Postfix with Dovecot.  Any ideas
>> on
>> what the problem is or where to look?  Kmail and Thunderbird on the
>> desktop
>> don't show double emails, only RC.  I've attached a picture for clarity.
>>
>> TIA!
>>
>> -Chris
>>
>>
>>  --- 8< --- detachments --- 8< ---
>>  The following attachments have been detached and are available for
>> viewing.
>>   http://detached.gigo.com/rc/Pv/kuutzgoo/roundcube_dblemail.jpg
>>  Only click these links if you trust the sender, as well as this
> message.
>>  --- 8< --- detachments --- 8< ---
> 
> _______________________________________________
> List info: http://lists.roundcube.net/users/

_______________________________________________
List info: http://lists.roundcube.net/users/



More information about the users mailing list