[RCU] Login failed

Juan C. Crespo R. jcrespo at ifxnw.com.ve
Fri Oct 5 16:15:47 CEST 2007


The Same issue happens to me, but I work on FreeBSD 64 Bits, with 32 
Bits Version It works for me at least at the last time that I try it.

Regards :)

jan gloeckner escribió:
> hi j,
> thanks for your response but it's not working for me.
>
> next strange thing: while playing around wiht logging in and deleting cookies on the "failing" AND "working" server I got on the working server the same problem (login failed without an error). 
> These two roundcube are trunk-790. On the working server I have also a roundcube 0.1-rc1.1 and after logging in with this roundcube version I can do it with trunk-790 again (always on working server)!!! but this has no effect for my failing server.
>
> Do you have more ideas what could be wrong? Or could it be the best to update to trunc-803 (nightly.roundcube.net/trunk/) or even trunc-858 (svn.roundcube.net/trunk/)?
>
> Thanks a lot for your help.
> j
>
>
> -------- Original-Nachricht --------
>   
>> Datum: Thu, 4 Oct 2007 09:47:45 -0800
>> Von: "Joshua J. Kugler" <joshua at eeinternet.com>
>> An: users at lists.roundcube.net
>> Betreff: Re: [RCU] Login failed
>>     
>
>   
>> On Thursday 04 October 2007 00:10, jan gloeckner wrote:
>>     
>>> Hi,
>>> strange thing!! I uploaded some days again my version of roundcube, and
>>> everything was working, I could connect to any IMAP server. But since
>>>       
>> today
>>     
>>> my login fail but without an error (mit log status is 4, so errors
>>>       
>> should
>>     
>>> be displayed), if I log in with a wrong password there will be an error
>>> displayed.
>>>
>>> Check this out: http://jangloeckner.virtual.vps-host.net/roundcube/
>>>
>>> Exactly the same roundcube configuration runs on an other server, there
>>> everything is working fine (check it out:
>>>       
>> http://www.dddesign.ch/roundcube/
>>     
>>> )
>>>
>>> Any ideas?
>>>       
>> Delete your cookies for the "failing" server and try again.  I ran into
>> this a 
>> while back.  During a login that hung (due to a way-too-big mailbox), I 
>> cancelled out. Then, every login after that told me it "failed" even
>> though 
>> nothing showed in the logs.  Deleting the cookies for the site fixed it.
>>
>> j
>>
>> -- 
>> Joshua Kugler                           
>> Lead System Admin -- Senior Programmer
>> http://www.eeinternet.com
>> PGP Key: http://pgp.mit.edu/  ID 0xDB26D7CE
>> PO Box 80086 -- Fairbanks, AK 99708 -- Ph: 907-456-5581 Fax: 907-456-3111
>> _______________________________________________
>> List info: http://lists.roundcube.net/users/
>>     
>
>   
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.roundcube.net/pipermail/users/attachments/20071005/f15fc3c2/attachment-0001.html>
-------------- next part --------------
_______________________________________________
List info: http://lists.roundcube.net/users/


More information about the users mailing list