[RCU] Installation won't start

Kanwar Ranbir Sandhu m3freak at thesandhufamily.ca
Thu May 1 17:47:50 CEST 2008


On Wed, 2008-04-30 at 17:43 -0500, chasd wrote:
>  From my experience with PHP, that indicates a stray character that  
> is being sent down to the browser before the headers are sent later  
> in the code.

That's what I've found after I did some searching.  I've looked for
stray characters in the files noted in the apache logs, but I haven't
found any.

> I've seen problems like that if the line endings of the file don't  
> match the host platform.
> There might be some kind of typo in one of those files.
> 
> Did you check the download against the MD5 hash to make sure the  
> download wasn't corrupted in transit ?

md5sum is okay.

> It is possible your PHP is set to display warnings, and the code is  
> triggering a warning that is being echoed to the browser before the  
> headers are sent.

After I made the change suggested to me by Alekciy, the errors are gone.
However, the page itself isn't showing anything. Since there aren't any
errors, I don't know what the problem is.

Without anything displayed on the page, I can't do the install.

> It is possible the problem is triggered specifically on your setup.

True.  But, I can't figure out what it is.  I have other sites running
on the same box without any problems.

I bet I've messed something up with this RoundCube install.  I just
don't know what it is.

Regards,

Ranbir

-- 
Kanwar Ranbir Sandhu
Linux 2.6.22.14-72.fc6 i686 GNU/Linux 
11:35:42 up 5 days, 5:34, 2 users, load average: 0.03, 0.09, 0.12 


_______________________________________________
List info: http://lists.roundcube.net/users/



More information about the users mailing list