[RCU] Installation won't start

chasd chasd at silveroaks.com
Fri May 2 16:07:06 CEST 2008


On May 1, 2008, at 9:08 PM, Kanwar Ranbir Sandhu wrote:

> On Thu, 2008-05-01 at 12:23 -0500, chasd wrote:
>> You can hand-edit the ( well commented ) config files -
>>
>> cp config/db.inc.php.dist config/db.inc.php
>> vi config/db.inc.php
>> cp config/main.inc.php.dist config/main.inc.php
>> vi config/main.inc.php
>
> Damn.  I did that, tried to run the installer, and got a blank page.
> So, I decided to re-read the instructions, and no where in the INSTALL
> did it say to make a copy of those files and THEN run the installer.

That's right, because when you edit the configuration files to your  
taste, you don't _need_ to run the installer. You are manually doing  
what the installer does. Those commands above assumed since you had  
installed other software you knew enough to edit the config files  
yourself for your needs. Note I did not say to run the installer in  
the instructions I provided.

> When I deleted the copied config files, the web basedd installer  
> started
> up normally.  I think a note about this should be made in the INSTALL
> file.

Well, whatever voodoo you had going on moved somewhere else.
The only thing I can think of is that the permissions on the  
directories or files that installer needs to access changed to allow  
the installer to function. Your "fix" is specific to your setup, so  
it is likely not applicable to others.

Make sure your logs directory is writable by the web server process  
owner.


Charles Dostale
System Admin - Silver Oaks Communications
http://www.silveroaks.com/
824 17th Street, Moline  IL  61265

_______________________________________________
List info: http://lists.roundcube.net/users/



More information about the users mailing list