[RCU] Deprecation Errors in 0.4.1

Daniel Caleb nix at tek12.com
Mon Oct 4 21:58:26 CEST 2010



Hi,  

Just upgraded from 0.4 to 0.4.1, the roundcubde log is showing
these errors: 

[04-Oct-2010 15:48:08 -0400]: PHP Error: Deprecated hook
name. save_preferences -> preferences_save in
/var/www/roundcubemail/program/include/rcube_plugin_api.php on line 200
(GET
/?_task=mail&_remote=1&_action=list&_mbox=INBOX&_refresh=1&_=1286221691811&_unlock=1)


[04-Oct-2010 15:49:05 -0400]: PHP Error: Deprecated hook name.
user_preferences -> preferences_list in
/var/www/roundcubemail/program/include/rcube_plugin_api.php on line 200
(POST /?_task=mail&_action=autocomplete?_task=&_action=) 

Everything in
the interface seems to work fine, except that when I click to expand a
folder - I receive a "Server Error! (Not Found)" message at the top of
the browser even though the folder expands and displays as it should. 


Is this indicative of a deprecated plugin? or a known issue?  

Thanks


Daniel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.roundcube.net/pipermail/users/attachments/20101004/f5688436/attachment-0001.html>
-------------- next part --------------
_______________________________________________
List info: http://lists.roundcube.net/users/
BT/9b404e9e


More information about the users mailing list