[RCU] Dependency of Roundcube 0.5.1 to php > 5.2.1

Frederick Roth f-roth at notasothers.de
Thu Feb 10 11:20:41 CET 2011


 Hi,

 I have installed the current bugfix-release on a server running php 
 5.2.0 and it seemed to work fine. I have no possibility to upgrade the 
 php version on the machine.

 Which parts of roundcube 0.5.1 depend on the newer php version? What 
 functionality should I expect to stop working? Would it be possible to 
 bypass this by a small patch or is the dependency weaved into central 
 parts of roundcube?

 I would be glad to get this information to decide whether I can use 
 newer roundcube versions or have to stay with the old ones or switch to 
 another webmail frontend.

 Greetings,

 Fred

-- 
List info: http://lists.roundcube.net/users/
BT/9b404e9e



More information about the users mailing list