[RCU] Dependency of Roundcube 0.5.1 to php > 5.2.1

A.L.E.C alec at alec.pl
Thu Feb 10 11:37:48 CET 2011


On 10.02.2011 11:20, Frederick Roth wrote:

>  I have installed the current bugfix-release on a server running php 
>  5.2.0 and it seemed to work fine. I have no possibility to upgrade the 
>  php version on the machine.
> 
>  Which parts of roundcube 0.5.1 depend on the newer php version? What 
>  functionality should I expect to stop working? Would it be possible to 
>  bypass this by a small patch or is the dependency weaved into central 
>  parts of roundcube?

I'm not sure, but the only thing which requires 5.2.1 now is
PEAR::Net_IDNA2 package. The package is used when idn/intl module is not
installed.

-- 
Aleksander 'A.L.E.C' Machniak
LAN Management System Developer [http://lms.org.pl]
Roundcube Webmail Developer  [http://roundcube.net]
---------------------------------------------------
PGP: 19359DC1 @@ GG: 2275252 @@ WWW: http://alec.pl
-- 
List info: http://lists.roundcube.net/users/
BT/9b404e9e



More information about the users mailing list