[RCU] Dependency of Roundcube 0.5.1 to php > 5.2.1

Frederick Roth f-roth at notasothers.de
Thu Feb 10 12:03:06 CET 2011


 Thanks for your fast answer!

> I'm not sure, but the only thing which requires 5.2.1 now is
> PEAR::Net_IDNA2 package. The package is used when idn/intl module is 
> not
> installed.
 intl is not installed on my system. However it seems to work fine until 
 now (maybe because I use the English interface? (I'm not familiar with 
 NET_INDA2))

 I will test some further and hope that the way I use roundcube is not 
 affected by the php 5.2.1 dependency.

 Thanks again!

 Fred


-- 
List info: http://lists.roundcube.net/users/
BT/9b404e9e



More information about the users mailing list