[RCU] Help with messages not displaying correctly

Arne Berglund aberglund at lesd.k12.or.us
Thu Feb 17 04:18:04 CET 2011


 Can you expand on this, James? I have had a couple of reported 
 instances that sound as if the may be the same issue. Do any workarounds 
 come to mind?

 ---
 Arne Berglund
 System Administrator, Internet Services
 Lane Education Service District
 Eugene, OR
 ____________

 On Wed, 16 Feb 2011 14:08:56 -0700, James Devine <fxmulder at gmail.com> 
 wrote:
> It would appear that DOMDocument has a limit of 256 blocks deep and
> the emails have automatically generated html content that goes deeper
> than that
>
> On Wed, Feb 16, 2011 at 11:07 AM, James Devine <fxmulder at gmail.com> 
> wrote:
>> The problem actually seems to stem from DOMDocument in php when
>> washing, if I run the html through
>>
>> $node = new DOMDocument('1.0', "UTF-8");
>> @$node->loadHTML($html);
>> print $node->saveHTML();
>>
>> then it displays the same way
>>
>> On Wed, Feb 16, 2011 at 10:27 AM, James Devine <fxmulder at gmail.com> 
>> wrote:
>>> If I take all out except the text/html part of the multipart 
>>> message
>>> and throw it in a web directory I am able to view it fine with a
>>> browser
>>>
>>> On Wed, Feb 16, 2011 at 9:47 AM, James Devine <fxmulder at gmail.com> 
>>> wrote:
>>>> I have a number of people complaining about messages not 
>>>> displaying
>>>> correctly in roundcube, I can pull up the messages in squirrelmail 
>>>> and
>>>> they will display correctly but in roundcube they only partially
>>>> display, any idea how I might fix this?
>>>>
>>>> Thanks,
>>>> James Devine
>>>>
>>>
>>

-- 
List info: http://lists.roundcube.net/users/
BT/9b404e9e



More information about the users mailing list