[RCU] Feature request: "reply using HTML"

Claudio Kuenzler ck at claudiokuenzler.com
Fri Mar 9 13:54:25 CET 2012


I can confirm that behavior.
However it works when the setting "Compose HTML messages" is set to always.

Looks like a minor bug to me?

On Fri, Mar 9, 2012 at 1:45 PM, Jacek Osiecki <josiecki at silvercube.pl>wrote:

> Hi,
>
> As I have checked, there still is a problem with forwarding HTML
> messages in roundcube. If I have option "send HTML only in reply
> to HTML messages" - message is forwarded correctly when I click
> on "reply". However, if I want to forward such a message, it
> doesn't work - I'm replying in plain text, and all images are
> just included as attachments at the bottom of message.
> In order to forward it correctly I have to either set "send
> all messages in HTML" or press "reply" and replace the recipient.
>
> I think that forward should also use HTML if we are forwarding
> HTML message and have "on reply to HTML message only" option selected.
> On the other hand, it would be nice to have dropdown option for compose,
> reply and forward buttons named "reply using HTML" no matter what has
> been set in config.
>
> Greetings,
> --
> Jacek Osiecki
> Silvercube s.c.
> ul. Makuszyńskiego 4, 31-752 Kraków
> tel/fax: +48 (12) 684 21 00
> ______________________________**_________________
> Roundcube Users mailing list
> users at lists.roundcube.net
> http://lists.roundcube.net/**mailman/listinfo/users<http://lists.roundcube.net/mailman/listinfo/users>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.roundcube.net/pipermail/users/attachments/20120309/7a7e5a98/attachment.html>


More information about the users mailing list