[RCU] This problem has been affecting me

Jeff Grossman jeff at stikman.com
Sun May 6 07:49:46 CEST 2012


Whoops, I meant to say I know this is NOT going to fix your problem.
Sorry about that.

On Sat, 05 May 2012 22:38:13 -0700, Jeff Grossman wrote:

>I know this is going to fix your problem, but why are you trying to
>get Roundcube to use Gmail?  Why not just use Gmail's web interface?
>
>Jeff
>
>On Sat, 05 May 2012 23:37:23 -0400, Charles Carver wrote:
>
>>I originally had "Problem connecting to Gmail's IMAP server?" but I copied and pasted the body into the header (by accident, I don't know what I was doing...) and completely forgot to change it back.
>>
>>Also, since this is my first time using a mailing list, I'm not sure how to reply to emails. I just sent one with this exact text (minus these few sentences) with the "Re:" before the "[RCU]" and never got an email saying it was posted, so I'm sending this one with the re after.
>>> DO NOT WRITE YOU WHOLE MESSAGE IN THE SUBJECT
>>> AND USE A MEANINGFUL SUBJECT
>>> 
>>> Am 06.05.2012 05:08, schrieb Charles Carver:
>>> > This problem has been affecting me since I installed roundcube, I can't get Gmail's IMAP settings to work with it.
>>> > 
>>> > The SMTP settings work fine:
>>> > 
>>> > Server: ssl://smtp.gmail.com (http://smtp.gmail.com)
>>> > Port: 465
>>> > User: ****
>>> > Password: ****
>>> > Trying to send email...
>>> > SMTP send: OK
>>> > 
>>> > But when I try to use Gmail's IMAP settings, I get the following error:
>>> > 
>>> > Connecting to ssl://imap.gmail.com (http://imap.gmail.com)...
>>> > IMAP connect: NOT OK(Login failed for **** from 74.110.63.15. Could not connect to ssl://imap.gmail.com:993 (http://imap.gmail.com:993):
>>> > Connection timed out)
>>> > 
>>> > I've tried multiple things, including contacting my server to see if the port was blocked (it wasn't), but nothing
>>> > is working.
>>> > 
>>> > I can't figure out the problem and there are no posts on the forum with a solution.
>>> 
>>> looks not like a roundcube-problem
>>> connection timeout
>>> 
>>> however, you should post you configuration if you need help!
>>> 
>>> what says "telnet imap.gmail.com (http://imap.gmail.com) 993" from your roundcube-server?
>>> have you tried "tls" instead "ssl"?
>>> 
>>
>>$rcmail_config['default_host'] = 'ssl://imap.gmail.com (http://imap.gmail.com)';
>>$rcmail_config['default_port'] = 993;
>>$rcmail_config['imap_auth_type'] = '';
>>$rcmail_config['imap_delimiter'] = null;
>>$rcmail_config['imap_ns_personal'] = null;
>>$rcmail_config['imap_ns_other']    = null;
>>$rcmail_config['imap_ns_shared']   = null;
>>$rcmail_config['imap_force_caps'] = false;
>>$rcmail_config['imap_force_lsub'] = false;
>>$rcmail_config['imap_timeout'] = 0;
>>$rcmail_config['imap_auth_cid'] = null;
>>$rcmail_config['imap_auth_pw'] = null;
>>$rcmail_config['imap_cache'] = null;
>>$rcmail_config['messages_cache'] = false;
>>
>>
>>That's my config for the IMAP section.
>>
>>Are you suggesting I try this:
>>
>>$rcmail_config['default_host'] = 'tls://imap.gmail.com (http://imap.gmail.com)';
>>
>>?
>
>_______________________________________________
>Roundcube Users mailing list
>users at lists.roundcube.net
>http://lists.roundcube.net/mailman/listinfo/users



More information about the users mailing list