[RCU] Upgrading to 0.8.2 - any plugins not work?

Jonathan Nichols jnichols at pbp.net
Thu Oct 18 02:42:09 CEST 2012


On Oct 17, 2012, at 8:23 AM, Claudio Kuenzler <ck at claudiokuenzler.com> wrote:

> 
> Should these be ok? Any issues so far with any of them?
> 
> I tested some compatibilities of plugins between RC 0.7 and 0.8 a while ago:
> http://www.claudiokuenzler.com/blog/267/testing-roundcube-0.8-rc-larry-skin-plugin-compatibility
> 
> Most of them (at least the ones in development) work fine. For some you will have to get a special version for 0.8. 
> 

I'm happy to report that the upgrade went off without a hitch and all of the plugins are working just fine.

What's the difference between the installto.sh and update.sh scripts? The readme didn't really say much about the two.

cheers!
--
j

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.roundcube.net/pipermail/users/attachments/20121018/6af67ac3/attachment.html>


More information about the users mailing list