[RCU] R: Re: I: Re: R: Problem showing HTML message

absolutely_free at libero.it absolutely_free at libero.it
Fri Aug 2 10:11:17 CEST 2013


Hi Alec,

yes, in fact if I remove

<body>=EF=BB=BF

I can view HTML correctly.
But.. why on other system it works? It's related to some PHP library issue?
Thank you very much.


>----Messaggio originale----
>Da: alec a alec.pl
>Data: 02/08/2013 9.55
>A: <users a lists.roundcube.net>
>Ogg: Re: [RCU] I: Re:  R:  Problem showing HTML message
>
>On 08/02/2013 09:37 AM, absolutely_free a libero.it wrote:
>> I tried copy this message to other RC installation, and I've "mixed" 
results:
>
>The HTML content is malformed.
>
><html><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitio=
>nal//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
><html xmlns=3D"http://www.w3.org/1999/xhtml">
>...
></body>
></html>
><!-- [[V1H92RF-B0IE2N-QMLKKQ-WLLD7M60-JI9Y2B3J-H-M2-20130708-814ce10c19]] -=
>-><img height=3D"1" width=3D"1" src=3D"http://my.email.skype.com/o/V1H92RF/=
>QMLKKQ/WLLD7M60/JI9Y2B3J/XBX9/52"></body></html>
>
>-- 
>Aleksander 'A.L.E.C' Machniak
>LAN Management System Developer [http://lms.org.pl]
>Roundcube Webmail Developer  [http://roundcube.net]
>---------------------------------------------------
>PGP: 19359DC1 @@ GG: 2275252 @@ WWW: http://alec.pl
>_______________________________________________
>Roundcube Users mailing list
>users a lists.roundcube.net
>http://lists.roundcube.net/mailman/listinfo/users
>




More information about the users mailing list