[RCU] DB upgrading schema problem

Carlos R Laguna carlosr at jovenclub.cu
Mon Oct 21 17:12:38 CEST 2013


El 21/10/13 09:11, Carlos R Laguna escribió:
> El 21/10/13 08:29, Reindl Harald escribió:
>> Am 21.10.2013 14:26, schrieb Carlos R Laguna:
>>> El 19/10/13 19:05, Carlos R Laguna escribió:
>>>> Hi everyone i am beginning in a new place and i found a really old
>>>> roundcube version 0.5.3 i try to upgrade to 0.9.4 manually but i get
>>>> stuck with the database schema update, the back end is postgresql the
>>>> error is
>>>>
>>>> Updating database schema (2013011000)... [OK] DB Schema:  NOT
>>>> OK(Database schema differs)
>>>> Missing table 'cache_index'
>>>> Missing table 'cache_thread'
>>>> Missing table 'cache_messages'
>>>> Missing columns in table 'contacts': words
>>>> Missing table 'dictionary'
>>>> Missing table 'searches'
>>>>
>>>> >From the webgui i select the proper version from where i am trying  to
>>>> update but nothing changes  tables are still missing, any idea how to
>>>> fix this.Thanks in advance.
>>>>
>>>>
>>>> Carlos R Laguna
>>>>
>>> Ok after cheking out the DB now i can see that the table are actually
>>> create but the Installer-GUI still show the same error should i just
>>> ignore this ? Thanks for you suport and time.
>> which PHP version?
>>
>> you should use PHP 5.3 *and* pdo-mysql is hardly needed for recent RC versions
>>
> Hi there the php -v
>
> PHP 5.3.2-1ubuntu4.21 with Suhosin-Patch (cli) (built: Sep  4 2013
> 19:13:13)
>
> and
>
> php -i|grep PDO
> PDO
> PDO support => enabled
> PDO drivers => mysql, pgsql, sqlite, sqlite2
> PDO Driver for MySQL => enabled
> PDO Driver for PostgreSQL => enabled
> PDO Driver for SQLite 3.x => enabled
>
> i guess is all there. Thanks in advance
>
> Carlos R Laguna
>
>
So..... you i just ignore this warning? Thanks in advance

Carlos R Laguna

-- 
Este mensaje ha sido analizado por MailScanner
en busca de virus y otros contenidos peligrosos,
y se considera que está limpio.



More information about the users mailing list