[RCU] After upgrading to 1.1.0 - plugin legacy_browser

Ivan Jurišić ivan at jurisic.org
Wed Feb 11 12:38:33 CET 2015


Hello to all,

I upgrade roundcube 1.0.3 to 1.1.0 and lost support for old internet 
browsers Internet explorer 8, but I find plugin "legacy_browser" with 
support to Internet explorer 8.

On first look all work perfect, except for users witch have in 
Settings->Mailbox View->Show preview pane set off.

Problem is when trying double click on message , message is not open. On 
Firefox all works ok.


Ivan



More information about the users mailing list